Back to CVE records
High 8.8Published Oct 26, 2026

CVE-2026-111841WordPress FunnelKit Automations plugin <= 3.8.5.2 - Cross Site Request Forgery (CSRF) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Aman FunnelKit Automations. Add what you run to find out whether that includes you.

EPSS puts the chance of exploitation in the next 30 days at 0.13%, higher than 3% of scored CVEs.

Cross-Site Request Forgery (CSRF) vulnerability in Aman FunnelKit Automations wp-marketing-automations allows Cross Site Request Forgery.This issue affects FunnelKit Automations: from n/a through 3.8.5.2.

Free: a daily email for up to 3 products and the weekly digest. No card, no password. By continuing you agree to the Terms and Privacy Policy.

CVSS
8.8 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-352
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
0.13% (percentile 3)
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 26, 2026
First seen by InfoSec Signals
Oct 26, 2026

Affected products

Affected products
Aman FunnelKit Automations
aman:funnelkit_automations (from the name)
through 3.8.5.2; fixed at 3.8.6
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Essential cookies only, unless you allow a Google ads cookie. See our .