Back to CVE records
High 8.5Published Oct 28, 2026

CVE-2026-111850WordPress BuddyPress plugin <= 14.5.2 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects BuddyPress. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.

Free: a daily email for up to 3 products and the weekly digest. No card, no password. By continuing you agree to the Terms and Privacy Policy.

CVSS
8.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 29, 2026
First seen by InfoSec Signals
Oct 28, 2026

Affected products

Affected products
BuddyPress BuddyPress
buddypress:buddypress (from the name)
through 14.5.2; fixed at 14.5.3
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Essential cookies only, unless you allow a Google ads cookie. See our .