Back to CVE records
High 7.5Published Oct 24, 2026

CVE-2026-114191WordPress UPI QR Code Payment Gateway for WooCommerce plugin <= 1.6.3 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Knit Pay UPI QR Code Payment Gateway for WooCommerce. Add what you run to find out whether that includes you.

EPSS puts the chance of exploitation in the next 30 days at 0.34%, higher than 27% of scored CVEs.

Missing Authorization vulnerability in Knit Pay UPI QR Code Payment Gateway for WooCommerce upi-qr-code-payment-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects UPI QR Code Payment Gateway for WooCommerce: from n/a through 1.6.3.

CVSS
7.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
0.34% (percentile 27)
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 24, 2026
First seen by InfoSec Signals
Oct 24, 2026

Affected products

Affected products
Knit Pay UPI QR Code Payment Gateway for WooCommerce
knit_pay:upi_qr_code_payment_gateway_for_woocommerce (from the name)
through 1.6.3; fixed at 1.7.0
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.