Back to CVE records
High 7.5Published Oct 28, 2026

CVE-2026-115591WordPress Contact Form by Supsystic plugin <= 1.10.5 - Sensitive Data Exposure vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Supsystic Contact Form by Supsystic. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Insertion of Sensitive Information Into Sent Data vulnerability in Supsystic Contact Form by Supsystic contact-form-by-supsystic allows Retrieve Embedded Sensitive Data.This issue affects Contact Form by Supsystic: from n/a through 1.10.5.

Free: a daily email for up to 3 products and the weekly digest. No card, no password. By continuing you agree to the Terms and Privacy Policy.

CVSS
7.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness (CWE)
CWE-201
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 29, 2026
First seen by InfoSec Signals
Oct 28, 2026

Affected products

Affected products
Supsystic Contact Form by Supsystic
supsystic:contact_form_by_supsystic (from the name)
through 1.10.5; fixed at 1.10.7
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Essential cookies only, unless you allow a Google ads cookie. See our .