Back to CVE records
Critical 9.8Published Oct 28, 2026

CVE-2026-115968WordPress Ultimate Member plugin <= 2.13.1 - PHP Object Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Ultimate Member. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Deserialization of Untrusted Data vulnerability in Ultimate Member Ultimate Member ultimate-member allows Object Injection.This issue affects Ultimate Member: from n/a through 2.13.1.

CVSS
9.8 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 28, 2026
First seen by InfoSec Signals
Oct 28, 2026

Affected products

Affected products
Ultimate Member Ultimate Member
ultimate_member:ultimate_member (from the name)
through 2.13.1; fixed at 2.14.0
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.