Back to CVE records
Medium 6.3Published Jun 8, 2026

CVE-2026-11619Dolibarr ERP CRM Legacy Filemanager config.inc.php improper authorization

Updated under an hour ago ()

Does this affect you?

It affects Dolibarr ERP CRM. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A vulnerability was identified in Dolibarr ERP CRM up to 23.0.2. The impacted element is an unknown function of the file htdocs/core/filemanagerdol/connectors/php/config.inc.php of the component Legacy Filemanager. The manipulation leads to improper authorization. It is possible to initiate the attack remotely. The exploit is publicly available and might be used. Upgrading to version 23.0.3 is sufficient to resolve this issue. The identifier of the patch is f1b2dd6481e22cacb561d29ffdcd3a50b618479d. Upgrading the affected component is advised.

CVSS
6.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L/E:P/RL:O/RC:C
Weakness (CWE)
CWE-285, CWE-266
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
VulDB
NVD analysis
Deferred
Record last updated
Jun 9, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Dolibarr ERP CRM
dolibarr:erp_crm
23.0.0; 23.0.1; 23.0.2; 23.0.3 not affected
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.