Back to CVE records
Medium 5.3Published Oct 26, 2026

CVE-2026-116394WordPress WpEvently plugin <= 5.7.9 - Content Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Magepeople inc. WpEvently. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Magepeople inc. WpEvently mage-eventpress allows Code Injection.This issue affects WpEvently: from n/a through 5.7.9.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-80
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 26, 2026
First seen by InfoSec Signals
Oct 26, 2026

Affected products

Affected products
Magepeople inc. WpEvently
magepeople:wpevently (from the name)
through 5.7.9; fixed at 5.7.10
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.