Back to CVE records
Medium 4.3Published Jul 5, 2026

CVE-2026-14793Craft CMS reorder-sets Endpoint GlobalsController.php actionReorderSets authorization

Updated under an hour ago ()

Does this affect you?

It affects Craft CMS. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A vulnerability was detected in Craft CMS up to 4.18.0.1. Affected is the function actionReorderSets of the file src/controllers/GlobalsController.php of the component reorder-sets Endpoint. The manipulation results in authorization bypass. The attack can be executed remotely. Upgrading to version 4.18.1 is able to address this issue. The patch is identified as 9bd05c91e6a7e6da5e949ec41a31c220c059aa04. The affected component should be upgraded.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N/E:X/RL:O/RC:C
Weakness (CWE)
CWE-639, CWE-285
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
VulDB
NVD analysis
Deferred
Record last updated
Jul 6, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Craft CMS
craft:cms
4.18.0.0; 4.18.0.1; 4.18.1 not affected
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.