Back to CVE records
Low 2.4Published Jul 9, 2026

CVE-2026-15321MyEMS Admin Backend svg.py on_post cross site scripting

Updated under an hour ago ()

Does this affect you?

It affects n/a MyEMS. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A vulnerability was found in MyEMS up to 6.4.0. The affected element is the function on_post of the file myems-api/core/svg.py of the component Admin Backend. The manipulation of the argument new_values['data'] results in cross site scripting. The attack can be launched remotely. The exploit has been made public and could be used. Upgrading to version 6.5.0 is sufficient to fix this issue. The patch is identified as 4a97edfbd786c779d0322054833b21ddf54d5b06. It is suggested to upgrade the affected component. The issue report remains open even though there is an official fix for it.

CVSS
2.4 LOW (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:U/C:N/I:L/A:N/E:P/RL:O/RC:C
Weakness (CWE)
CWE-79, CWE-94
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
VulDB
NVD analysis
Deferred
Record last updated
Jul 10, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
n/a MyEMS
myems:myems
6.0; 6.1; 6.2; 6.3; 6.4.0; 6.5.0 not affected
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.