Back to CVE records
Medium 6.5Published Feb 4, 2026

CVE-2026-22044GLPI is Vulnerable to Authenticated SQL Injection

Updated under an hour ago ()

Does this affect you?

It affects glpi-project glpi and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

GLPI is a free asset and IT management software package. From version 0.85 to before 10.0.23, an authenticated user can perform a SQL injection. This issue has been patched in version 10.0.23.

CVSS
6.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Feb 4, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
glpi-project glpi
glpi_project:glpi (from the name)
from 0.85, < 10.0.23
CNA record
glpi-project glpi
glpi-project:glpi
from 0.85 before 10.0.23
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.