Back to CVE records
High 8.1Published Mar 11, 2026

CVE-2026-22248GLPI affected by Remote Code Execution via malicious upload

Updated under an hour ago ()

Does this affect you?

It affects glpi-project glpi and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

GLPI is an open-source asset and IT management software package that provides ITIL Service Desk features, licenses tracking and software auditing. From 11.0.0 to before 11.0.5, an authenticated technician user can upload a malicious file and trigger its execution through an unsafe PHP instantiation. This vulnerability is fixed in 11.0.5.

CVSS
8.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-502
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Mar 11, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
glpi-project glpi
glpi_project:glpi (from the name)
from 11.0.0, < 11.0.5
CNA record
teclib-edition glpi
teclib-edition:glpi
from 11.0.0 before 11.0.5
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.