Back to CVE records
High 8.1Published Jan 10, 2026

CVE-2026-22704HAXcms Has Stored XSS Vulnerability that May Lead to Account Takeover

Updated under an hour ago ()

Does this affect you?

It affects haxtheweb issues and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

HAX CMS helps manage microsite universe with PHP or NodeJs backends. In versions 11.0.6 to before 25.0.0, HAX CMS is vulnerable to stored XSS, which could lead to account takeover. This issue has been patched in version 25.0.0.

CVSS
8.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Jan 13, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
haxtheweb issues
haxtheweb:issues (from the name)
from 11.0.6, < 25.0.0
CNA record
psu haxcms-nodejs
psu:haxcms-nodejs
11.0.6
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.