Back to CVE records
High 8.7Published Jan 15, 2026

CVE-2026-22867LaSuite Doc affected by Stored XSS via Interlinking Block

Updated under an hour ago ()

Does this affect you?

It affects suitenumerique docs and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

LaSuite Doc is a collaborative note taking, wiki and documentation platform. From 3.8.0 to 4.3.0, a Stored Cross-Site Scripting (XSS) vulnerability exists in the Interlinking feature. When a user creates a link to another document within the editor, the URL of that link is not validated. An attacker with document editing privileges can inject a malicious javascript: URL that executes arbitrary code when other users click on the link. This vulnerability is fixed in 4.4.0.

CVSS
8.7 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:H/A:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Jan 15, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
suitenumerique docs
suitenumerique:docs (from the name)
from 3.8.0, < 4.4.0
CNA record
lasuite docs
lasuite:docs
from 3.8.0 before 4.3.0
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.