Back to CVE records
Medium 4.3Published Jan 23, 2026

CVE-2026-24564WordPress Textmetrics plugin <= 3.6.5 - Content Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Israpil Textmetrics. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in Israpil Textmetrics webtexttool allows Code Injection.This issue affects Textmetrics: from n/a through <= 3.6.5.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-80
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Israpil Textmetrics
israpil:textmetrics (from the name)
through 3.6.5; fixed at 3.6.6
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.
CVE-2026-24564: WordPress Textmetrics plugin <= 3.6.5 - Content Injection vulnerability | InfoSec Signals