Back to CVE records
Medium 5.3Published Jan 23, 2026

CVE-2026-24568WordPress WP Travel plugin <= 11.1.0 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects WP Travel. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in WP Travel WP Travel wp-travel allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Travel: from n/a through <= 11.1.0.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
WP Travel WP Travel
wp_travel:wp_travel (from the name)
through 11.1.0; fixed at 11.1.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.