Back to CVE records
Medium 5.3Published Jan 23, 2026

CVE-2026-24593WordPress AWP Classifieds plugin <= 4.4.3 - Sensitive Data Exposure vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Strategy11 Team AWP Classifieds. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in Strategy11 Team AWP Classifieds another-wordpress-classifieds-plugin allows Retrieve Embedded Sensitive Data.This issue affects AWP Classifieds: from n/a through <= 4.4.3.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-497
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Strategy11 Team AWP Classifieds
strategy11_team:awp_classifieds (from the name)
through 4.4.3; fixed at 4.4.4
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.