Back to CVE records
High 7.5Published Mar 25, 2026

CVE-2026-25002WordPress LearnPress – Sepay Payment plugin <= 4.0.0 - Broken Authentication vulnerability

Updated under an hour ago ()

Does this affect you?

It affects ThimPress LearnPress – Sepay Payment. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Authentication Bypass Using an Alternate Path or Channel vulnerability in ThimPress LearnPress – Sepay Payment learnpress-sepay-payment allows Authentication Abuse.This issue affects LearnPress – Sepay Payment: from n/a through <= 4.0.0.

CVSS
7.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N
Weakness (CWE)
CWE-288
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
ThimPress LearnPress – Sepay Payment
thimpress:learnpress_sepay_payment (from the name)
through 4.0.0; fixed at 4.0.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.