Back to CVE records
Medium 6.9Published Feb 10, 2026

CVE-2026-26003FastGPT Plugin forwarding request is not authenticated, posing a serious risk of attack

Updated under an hour ago ()

Does this affect you?

It affects labring FastGPT and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

FastGPT is an AI Agent building platform. From 4.14.0 to 4.14.5, attackers can directly access the plugin system through FastGPT/api/plugin/xxx without authentication, thereby threatening the plugin system. This may cause the plugin system to crash and the loss of plugin installation status, but it will not result in key leakage. For older versions, as there are only operation interfaces for obtaining information, the impact is almost negligible. This vulnerability is fixed in 4.14.5-fix.

CVSS
6.9 MEDIUM (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:L
Weakness (CWE)
CWE-601
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Feb 10, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
labring FastGPT
labring:fastgpt (from the name)
from 4.14.0, < 4.14.5-fix
CNA record
fastgpt fastgpt
fastgpt:fastgpt
from 4.14.0 before 4.14.5; 4.14.5
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.