Back to CVE records
High 8.8Published Feb 19, 2026

CVE-2026-26063CediPay Affected by Improper Input Validation in Payment Processing

Updated under an hour ago ()

Does this affect you?

It affects xpertforextradeinc CediPay. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

CediPay is a crypto-to-fiat app for the Ghanaian market. A vulnerability in CediPay prior to version 1.2.3 allows attackers to bypass input validation in the transaction API. The issue has been fixed in version 1.2.3. If upgrading is not immediately possible, restrict API access to trusted networks or IP ranges; enforce strict input validation at the application layer; and/or monitor transaction logs for anomalies or suspicious activity. These mitigations reduce exposure but do not fully eliminate the vulnerability.

CVSS
8.8 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:N
Weakness (CWE)
CWE-20
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Deferred
Record last updated
Feb 19, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
xpertforextradeinc CediPay
xpertforextradeinc:cedipay (from the name)
before 1.2.3
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.