Back to CVE records
Critical 9.1Published Jul 23, 2026

CVE-2026-27064WordPress Mailster plugin <= 4.1.17 - Arbitrary File Upload vulnerability

Updated under an hour ago ()

Does this affect you?

It affects EverPress Mailster. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Editor Arbitrary File Upload in Mailster <= 4.1.17 versions.

CVSS
9.1 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-434
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jul 23, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
EverPress Mailster
everpress:mailster (from the name)
from n/a through 4.1.17; fixed at 4.1.18
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.