Back to CVE records
High 8.5Published Mar 5, 2026

CVE-2026-28134WordPress JetEngine plugin <= 3.7.2 - Remote Code Execution (RCE) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Crocoblock JetEngine. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Control of Generation of Code ('Code Injection') vulnerability in Crocoblock JetEngine jet-engine allows Remote Code Inclusion.This issue affects JetEngine: from n/a through <= 3.7.2.

CVSS
8.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-94
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Crocoblock JetEngine
crocoblock:jetengine (from the name)
through 3.7.2; fixed at 3.8.1.2
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.