CVE-2026-28811Apache JSPWiki: Error Handling - Reveals Error Details
Updated under an hour ago ()
Does this affect you?
It affects Apache Software Foundation Apache JSPWiki and 1 other product. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Debug Messages Revealing Unnecessary Information in Apache JSPWiki up to 2.12.3. Users are recommended to upgrade to version 2.12.4, which fixes this issue.
- CVSS
- 7.5 HIGH (v3.1, CISA ADP)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
- Weakness (CWE)
- CWE-1295
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- apache
- NVD analysis
- Analyzed
- Record last updated
- Jul 31, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Apache Software Foundation Apache JSPWiki apache_software_foundation:apache_jspwiki (from the name) | before up to 3.0.0 | CNA record |
apache jspwiki apache:jspwiki | before 2.12.4 | NVD |
References
- https://lists.apache.org/thread/2dm414zzjo3pvhjz6mvqy3b5yhvnkcg5vendor-advisory, mailing-list
- https://jspwiki-wiki.apache.org/Wiki.jsp?page=CVE-2026-28811vendor-advisory
- http://www.openwall.com/lists/oss-security/2026/07/30/14mailing-list, third-party-advisory
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.