Back to CVE records
Critical 9.8Published Jun 8, 2026

CVE-2026-29167Apache HTTP Server: mod_ldap per-dir use-after-free

Updated under an hour ago ()

Does this affect you?

It affects Apache Software Foundation Apache HTTP Server and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

CVSS
9.8 CRITICAL (v3.1, CISA ADP)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-416
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
apache
NVD analysis
Analyzed
Record last updated
Jun 9, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Apache Software Foundation Apache HTTP Server
apache_software_foundation:apache_http_server (from the name)
from 2.4.0 through 2.4.67
CNA record
apache http_server
apache:http_server
from 2.4.0 before 2.4.68
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.