Back to CVE records
Medium 5.3Published Mar 13, 2026

CVE-2026-32372WordPress ShopBuilder – Elementor WooCommerce Builder Addons plugin <= 3.2.4 - Sensitive Data Exposure vulnerability

Updated under an hour ago ()

This data is behind schedule: last updated Oct 26, 2026, 2:30 PM ET. We are working on it.Behind: CVE records (cvelistV5).

Does this affect you?

It affects RadiusTheme ShopBuilder – Elementor WooCommerce Builder Addons. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in RadiusTheme ShopBuilder – Elementor WooCommerce Builder Addons shopbuilder allows Retrieve Embedded Sensitive Data.This issue affects ShopBuilder – Elementor WooCommerce Builder Addons: from n/a through <= 3.2.4.

CVSS
5.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Weakness (CWE)
CWE-497
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
RadiusTheme ShopBuilder – Elementor WooCommerce Builder Addons
radiustheme:shopbuilder_elementor_woocommerce_builder_addons (from the name)
through 3.2.4; fixed at 3.2.5
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.