Back to CVE records
Medium 4.3Published Mar 13, 2026

CVE-2026-32456WordPress Admin Menu Editor plugin <= 1.14.1 - Cross Site Request Forgery (CSRF) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Janis Elsts Admin Menu Editor. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Cross-Site Request Forgery (CSRF) vulnerability in Janis Elsts Admin Menu Editor admin-menu-editor allows Cross Site Request Forgery.This issue affects Admin Menu Editor: from n/a through <= 1.14.1.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Weakness (CWE)
CWE-352
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Janis Elsts Admin Menu Editor
janis_elsts:admin_menu_editor (from the name)
through 1.14.1; fixed at 1.15
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.