Back to CVE records
Low 2.3Published May 29, 2026

CVE-2026-33386XSS in QuickCMS

Updated under an hour ago ()

Does this affect you?

It affects OpenSolution QuickCMS. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

QuickCMS is vulnerable to Cross-Site Scripting (XSS) through its insecure HTTP-based plugin‑fetching mechanism. A malicious attacker can perform a Man‑in‑the‑Middle (MITM) attack by impersonating the opensolution.org server and serving arbitrary HTML or JavaScript at the plugin list endpoint. When a user accesses the plugin page, the malicious content is automatically fetched, rendered, and executed. This issue was fixed in a patch to version 6.8 published on 15.05.2026, deployments without this patch are still vulnerable.

CVSS
2.3 LOW (v4.0, CNA)CVSS:4.0/AV:A/AC:L/AT:P/PR:N/UI:N/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
CERT-PL
NVD analysis
Deferred
Record last updated
May 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
OpenSolution QuickCMS
opensolution:quickcms (from the name)
through 6.8
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.