Back to CVE records
High 8.8Published Mar 30, 2026

CVE-2026-34040Moby: AuthZ plugin bypass with oversized request body

Updated under an hour ago ()

Does this affect you?

It affects moby and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Moby is an open source container framework. Prior to version 29.3.1, a security vulnerability has been detected that allows attackers to bypass authorization plugins (AuthZ). This issue has been patched in version 29.3.1.

CVSS
8.8 HIGH (v3.1, CNA)CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Weakness (CWE)
CWE-288
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Apr 1, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
moby moby
moby:moby (from the name)
before 29.3.1
CNA record
docker engine
docker:engine
before 29.3.1
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.