Back to CVE records
High 7.6Published Apr 8, 2026

CVE-2026-39466WordPress Broken Link Checker plugin <= 2.4.7 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects WPMU DEV - Your All-in-One WordPress Platform Broken Link Checker. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in WPMU DEV - Your All-in-One WordPress Platform Broken Link Checker broken-link-checker allows Blind SQL Injection.This issue affects Broken Link Checker: from n/a through <= 2.4.7.

CVSS
7.6 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Apr 29, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
WPMU DEV - Your All-in-One WordPress Platform Broken Link Checker
wpmu_dev_your_all_in_one_wordpress_platform:broken_link_checker (from the name)
through 2.4.7; fixed at 2.4.8
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.