Back to CVE records
High 7.7Published Jun 15, 2026

CVE-2026-40727WordPress Groundhogg plugin <= 4.4 - Arbitrary File Deletion vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Groundhogg. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Sales Representative Arbitrary File Deletion in Groundhogg <= 4.4 versions.

CVSS
7.7 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H
Weakness (CWE)
CWE-22
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 15, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Groundhogg Groundhogg
groundhogg:groundhogg (from the name)
from n/a through 4.4; fixed at 4.4.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.