Back to CVE records
Critical 9.4Published May 9, 2026

CVE-2026-42569phpvms: /importer authorization bypass causing full database wipe

Updated under an hour ago ()

Does this affect you?

It affects phpvms. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

phpVMS is a PHP application to run and simulate an airline. Prior to version 7.0.6, a critical vulnerability in phpVMS allowed unauthenticated access to a legacy import feature. This issue has been patched in version 7.0.6.

CVSS
9.4 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:H
Weakness (CWE)
CWE-284, CWE-306, CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Deferred
Record last updated
May 12, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
phpvms phpvms
phpvms:phpvms (from the name)
before 7.0.6
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.