Back to CVE records
Medium 6.5Published Oct 29, 2026

CVE-2026-42703WordPress Kali Forms plugin <= 2.4.27 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Kaliforms Kali Forms. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in Kaliforms Kali Forms kali-forms allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Kali Forms: from n/a through 2.4.27.

Free: a daily email for up to 3 products and the weekly digest. No card, no password. By continuing you agree to the Terms and Privacy Policy.

CVSS
6.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Oct 29, 2026
First seen by InfoSec Signals
Oct 29, 2026

Affected products

Affected products
Kaliforms Kali Forms
kaliforms:kali_forms (from the name)
through 2.4.27; fixed at 2.4.28
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Essential cookies only, unless you allow a Google ads cookie. See our .