Back to CVE records
High 7.2Published May 26, 2026

CVE-2026-44730OpenCTI: Privilege escalation via graphQL API abusable by organization admins, due to incorrect ACL on userEdit relationAdd

Updated under an hour ago ()

Does this affect you?

It affects OpenCTI-Platform opencti and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to 6.9.7, an organization admin can escalate their privileges by adding a user from a different organization with higher privileges, to their own organization. This is due to incorrect ACL on userEdit relationAdd. This vulnerability is fixed in 6.9.7.

CVSS
7.2 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Weakness (CWE)
CWE-284
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
May 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
OpenCTI-Platform opencti
opencti_platform:opencti (from the name)
before 6.9.7
CNA record
citeum opencti
citeum:opencti
before 6.9.7
NVD

References

  • x-refsource-confirm, vendor-advisory

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.