Back to CVE records
High 7.5Published May 25, 2026

CVE-2026-45209WordPress MyCryptoCheckout plugin <= 2.161 - Broken Access Control vulnerability

Updated under an hour ago ()

This data is behind schedule: last updated Oct 26, 2026, 3:50 PM ET. We are working on it.Behind: CVE records (cvelistV5).

Does this affect you?

It affects edward_plainview MyCryptoCheckout. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in edward_plainview MyCryptoCheckout allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects MyCryptoCheckout: from n/a through 2.161.

CVSS
7.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
May 26, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
edward_plainview MyCryptoCheckout
edward_plainview:mycryptocheckout (from the name)
from n/a through 2.161; fixed at 2.162
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.