Back to CVE records
High 8.5Published May 12, 2026

CVE-2026-45211WordPress APIExperts Square for WooCommerce plugin <= 4.7.1 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Saad Iqbal APIExperts Square for WooCommerce. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Saad Iqbal APIExperts Square for WooCommerce woosquare allows Blind SQL Injection.This issue affects APIExperts Square for WooCommerce: from n/a through <= 4.7.1.

CVSS
8.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
May 12, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Saad Iqbal APIExperts Square for WooCommerce
saad_iqbal:apiexperts_square_for_woocommerce (from the name)
through 4.7.1; fixed at 4.7.2
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.