Back to CVE records
High 8.6Published Jul 31, 2026

CVE-2026-46593Authenticated SQL Injection in PHP Poll Script

Updated under an hour ago ()

Does this affect you?

It affects PHP Jabbers PHP Poll Script. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A SQL injection vulnerability has been identified in the PHP Jabbers - PHP Poll Script. Improper neutralization of input provided by user to pjAdminPolls.controller.php endpoint allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 4.1.

CVSS
8.6 HIGH (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:N/VC:H/VI:H/VA:L/SC:N/SI:N/SA:N
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
CERT-PL
NVD analysis
Deferred
Record last updated
Jul 31, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
PHP Jabbers PHP Poll Script
php_jabbers:php_poll_script (from the name)
before 4.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.