Back to CVE records
Medium 5.1Published Jul 31, 2026

CVE-2026-46594Reflected XSS in PHP Poll Script

Updated under an hour ago ()

Does this affect you?

It affects PHP Jabbers PHP Poll Script. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A reflected cross-site scripting (XSS) vulnerability has been identified in the PHP Jabbers - PHP Poll Script. A malicious attacker can craft a specially crafted URL that, when opened, results in arbitrary JavaScript execution in the victim's browser. This issue was fixed in version 4.1.

CVSS
5.1 MEDIUM (v4.0, CNA)CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:N/SC:L/SI:L/SA:N
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
CERT-PL
NVD analysis
Deferred
Record last updated
Jul 31, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
PHP Jabbers PHP Poll Script
php_jabbers:php_poll_script (from the name)
before 4.1
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.