Back to CVE records
Medium 5.5Published Jun 23, 2026

CVE-2026-48493Snipe-IT Vulnerable to Privilege Escalation for self via API Permissions Assignment

Updated under an hour ago ()

Does this affect you?

It affects grokability snipe-it and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Snipe-IT is an IT asset/license management system. In versions prior to 8.6.0, a user with only users.edit can send a PATCH to /api/v1/users/{their_own_id} and grant themselves any permission except admin and superuser — for example `assets.view`, `assets.create`, `reports.view`, import, etc. The issue is patched in version 8.6.0.

CVSS
5.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:H/A:N
Weakness (CWE)
CWE-863
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
GitHub_M
NVD analysis
Analyzed
Record last updated
Jun 25, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
grokability snipe-it
grokability:snipe_it (from the name)
before 8.6.0
CNA record
snipeitapp snipe-it
snipeitapp:snipe-it
before 8.6.0
NVD

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.