Back to CVE records
High 8.5Published May 25, 2026

CVE-2026-48837WordPress Unlimited Elements For Elementor plugin <= 2.0.8 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Unlimited Elements For Elementor. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Unlimited Elements For Elementor allows Blind SQL Injection. This issue affects Unlimited Elements For Elementor: from n/a through 2.0.8.

CVSS
8.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
May 26, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Unlimited Elements Unlimited Elements For Elementor
unlimited_elements:for_elementor (from the name)
from n/a through 2.0.8; fixed at 2.0.9
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.