CVE-2026-48876WordPress Stop Spammers plugin <= 2026.3 - Cross Site Scripting (XSS) vulnerability
Updated under an hour ago ()
Does this affect you?
It affects Web Guy Stop Spammers. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
Unauthenticated Cross Site Scripting (XSS) in Stop Spammers <= 2026.3 versions.
- CVSS
- 7.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
- Weakness (CWE)
- CWE-79
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- Patchstack
- NVD analysis
- Deferred
- Record last updated
- Jun 16, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Web Guy Stop Spammers web_guy:stop_spammers (from the name) | from n/a through 2026.3; fixed at 2026.4 | CNA record |
References
- https://patchstack.com/database/wordpress/plugin/stop-spammer-registrations-plugin/vulnerability/wordpress-stop-spammers-plugin-2026-3-cross-site-scripting-xss-vulnerability?_s_id=cvevdb-entry
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.