Back to CVE records
Medium 6.5Published Jun 15, 2026

CVE-2026-48969WordPress Really Simple SSL plugin <= 9.5.9 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Really Simple Plugins B.V. Really Simple SSL. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Subscriber Broken Access Control in Really Simple SSL <= 9.5.9 versions.

CVSS
6.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 15, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Really Simple Plugins B.V. Really Simple SSL
really_simple_plugins:really_simple_ssl (from the name)
from n/a through 9.5.9; fixed at 9.5.10
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.