Back to CVE records
Critical 9.3Published Jun 15, 2026

CVE-2026-49776WordPress GPTranslate – Multilingual AI Translation for WordPress: Automatically Translate Websites plugin <= 2.32.6 - SQL Injection vulnerability

Updated under an hour ago ()

Does this affect you?

It affects JExtensions Store GPTranslate – Multilingual AI Translation for WordPress: Automatically Translate Websites. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Unauthenticated SQL Injection in GPTranslate – Multilingual AI Translation for WordPress: Automatically Translate Websites <= 2.32.6 versions.

CVSS
9.3 CRITICAL (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
Weakness (CWE)
CWE-89
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 15, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
JExtensions Store GPTranslate – Multilingual AI Translation for WordPress: Automatically Translate Websites
jextensions_store:gptranslate_multilingual_ai_translation_for_wordpress_automatically_translate_websites (from the name)
from n/a through 2.32.6; fixed at 2.32.7
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.