Back to CVE records
High 7.5Published Jun 17, 2026

CVE-2026-54810WordPress Nexi XPay plugin <= 8.3.1 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Nexi Payments Nexi XPay. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Missing Authorization vulnerability in Nexi Payments Nexi XPay allows Exploiting Incorrectly Configured Access Control Security Levels. This issue affects Nexi XPay: from n/a through 8.3.1.

CVSS
7.5 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 17, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Nexi Payments Nexi XPay
nexi_payments:nexi_xpay (from the name)
from n/a through 8.3.1; fixed at 8.3.2
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.