Back to CVE records
Medium 5.4Published Jun 25, 2026

CVE-2026-56023WordPress UPI QR Code Payment Gateway for WooCommerce plugin <= 1.6.2 - Broken Access Control vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Knit Pay UPI QR Code Payment Gateway for WooCommerce. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Customer Broken Access Control in UPI QR Code Payment Gateway for WooCommerce <= 1.6.2 versions.

CVSS
5.4 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
Weakness (CWE)
CWE-862
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jun 25, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Knit Pay UPI QR Code Payment Gateway for WooCommerce
knit_pay:upi_qr_code_payment_gateway_for_woocommerce (from the name)
from n/a through 1.6.2; fixed at 1.6.3
CNA record

References

References

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.