Back to CVE records
Medium 6.5Published Apr 17, 2026

CVE-2026-6437AWS EFS CSI Driver Mount Option Injection

Updated under an hour ago ()

Does this affect you?

It affects Amazon AWS EFS CSI Driver and 1 other product. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Improper neutralization of argument delimiters in the volume handling component in AWS EFS CSI Driver (aws-efs-csi-driver) before v3.0.1 allows remote authenticated users with PersistentVolume creation permissions to inject arbitrary mount options via comma injection. To remediate this issue, users should upgrade to version v3.0.1

CVSS
6.5 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
Weakness (CWE)
CWE-88
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
AMZN
NVD analysis
Modified
Record last updated
Oct 20, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Amazon AWS EFS CSI Driver
amazon:aws_efs_csi_driver (from the name)
before 3.0.1
CNA record
amazon efs_csi_driver
amazon:efs_csi_driver
before 3.0.1
NVD

References

  • vendor-advisory
  • third-party-advisory, vendor-advisory
  • patch, release-notes

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.