Back to CVE records
High 7.1Published Jul 27, 2026

CVE-2026-65447WordPress Contest Gallery plugin <= 30.0.6 - Cross Site Scripting (XSS) vulnerability

Updated under an hour ago ()

Does this affect you?

It affects Wasiliy Strecker / ContestGallery developer Contest Gallery. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

Unauthenticated Cross Site Scripting (XSS) in Contest Gallery <= 30.0.6 versions.

CVSS
7.1 HIGH (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Weakness (CWE)
CWE-79
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
Patchstack
NVD analysis
Deferred
Record last updated
Jul 28, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
Wasiliy Strecker / ContestGallery developer Contest Gallery
wasiliy_strecker_contestgallery_developer:contest_gallery (from the name)
from n/a through 30.0.6; fixed at 30.0.7
CNA record

References

  • vdb-entry

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.