CVE-2026-68080Apache Qpid Broker-J: Unbounded echo flow responses can lead to denial of service
Updated under an hour ago ()
Does this affect you?
It affects Apache Software Foundation Apache Qpid Broker-J and 1 other product. Add what you run to find out whether that includes you.
No exploitation reported and no EPSS estimate yet.
Do this next
Free account, 1 product
It was not possible to govern the rate at which the broker would respond to an echo flow, enabling an authenticated attacker to cause excessive resource usage and potential denial of service. This issue affects Apache Qpid Broker-J: through 10.0.1. Users are recommended to upgrade to version 10.1.0, which fixes the issue.
- CVSS
- 6.5 MEDIUM (v3.1, CISA ADP)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
- Weakness (CWE)
- CWE-406
- Known exploited
- Not in CISA's KEV catalog
- EPSS (exploitation in the next 30 days)
- Not loaded for this CVE
- Assigned by
- apache
- NVD analysis
- Analyzed
- Record last updated
- Aug 5, 2026
- First seen by InfoSec Signals
- Oct 9, 2026
Affected products
Apache Software Foundation Apache Qpid Broker-J apache_software_foundation:apache_qpid_broker_j (from the name) | through 10.0.1 | CNA record |
apache qpid_broker-j apache:qpid_broker-j | before 10.1.0 | NVD |
References
- https://lists.apache.org/thread/tcnrv5nhmnsrzz92o4owxgycro6llt57vendor-advisory, mailing-list
- http://www.openwall.com/lists/oss-security/2026/08/04/20mailing-list, third-party-advisory
The CVE record on cve.org NVD's entry
The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.