Back to CVE records
Medium 4.3Published May 1, 2026

CVE-2026-7601Open5GS AMF gmm-handler.c denial of service

Updated under an hour ago ()

Does this affect you?

It affects n/a Open5GS. Add what you run to find out whether that includes you.

No exploitation reported and no EPSS estimate yet.

A vulnerability has been found in Open5GS up to 2.7.6. Affected is an unknown function of the file src/amf/gmm-handler.c of the component AMF. The manipulation of the argument reg_type leads to denial of service. The attack is possible to be carried out remotely. Upgrading to version 2.7.7 is able to address this issue. The identifier of the patch is ebc66942b6f8f1fab2d640e71cf4e9f1a423b426. It is advisable to upgrade the affected component.

CVSS
4.3 MEDIUM (v3.1, CNA)CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L/E:X/RL:O/RC:C
Weakness (CWE)
CWE-404
Known exploited
Not in CISA's KEV catalog
EPSS (exploitation in the next 30 days)
Not loaded for this CVE
Assigned by
VulDB
NVD analysis
Deferred
Record last updated
May 4, 2026
First seen by InfoSec Signals
Oct 9, 2026

Affected products

Affected products
n/a Open5GS
open5gs:open5gs
2.7.0; 2.7.1; 2.7.2; 2.7.3; 2.7.4; 2.7.5; 2.7.6; 2.7.7 not affected
CNA record

References

  • vdb-entry, technical-description
  • signature, permissions-required
  • third-party-advisory
  • issue-tracking
  • patch
  • patch
  • product

The CVE record is authoritative. Products marked “from the name” were identified from the CNA's free-text names, not a CPE, and are matched less certainly. This product uses the NVD API but is not endorsed or certified by the NVD.

Your cookie choices
We use essential cookies to run this site, and, only with your consent, an advertising cookie from Google to measure whether our ads lead to sign-ups and subscriptions. See our for details.